Saturn Spot
 

 


Go Back   Saturn Spot > Saturn Model & Technical Discussion > Saturn Aura > Saturn Aura - Technical


Reply
 
Thread Tools Display Modes
Old 08-16-2013, 07:11 PM   #1
swankz
Banned
 
Join Date: Aug 2013
Posts: 2
Default Alarm issues


I have a 07 aura. and when I get out of the car the alarm automatically arms itself. but when you open the door the normal alarm doesn't sound. I rather intermitted beeping sounds.. now after that for about 20 - 30 seconds the normal sounding alarm engages and sounds off, to get this to stop we either insert the key in the ignition or hit the unlock button on the remote key pad then the car sounds off with 3 beeps and disarms and waits until the doors shuts to rearm. while the doors are open the alarm icon on the dash flashes at a very rapid rate until you shut the door, then it is steadily on for 30 seconds as then it is armed and starts to flash intermittently showing that the alarm is armed... I have no idea how to reset the alarm to the normal mode setting. (hoping it is just a mode setting issue) and was wondering if any of you guys knew or have heard of this problem.

Thanks

swankz is offline   Reply With Quote
Old 08-20-2013, 01:18 AM   #2
Ssicarman
Senior Member
 
Ssicarman's Avatar
 
Join Date: Jul 2002
Location: Canada
Posts: 4,706
Default

Welcome to the Board.

Are you talking about the factory installed system or an aftermarket one?
__________________
A lousy day in Paradise is still a day in Paradise.
Ssicarman is offline   Reply With Quote
Old 08-21-2013, 12:33 AM   #3
swankz
Banned
 
Join Date: Aug 2013
Posts: 2
Default

lol Thanks,
Everything on the car is factory. I'm starting to think it is more then the alarm, due to the fact the door locks don't work now by using the door buttons. but do work by the remote and switching from park to drive and from drive to park. lol and also auto up and down on the drivers window isn't working but the window works if you hold the button... kinda funky huh?
swankz is offline   Reply With Quote
Old 08-21-2013, 01:41 AM   #4
Ssicarman
Senior Member
 
Ssicarman's Avatar
 
Join Date: Jul 2002
Location: Canada
Posts: 4,706
Default

Factory alarm should not automatically set when you get out of the car. It should only set when you lock the doors with the remote/fob. From your first post it sounds like something is trying to continually arm the alarm.
The window auto up/down is likely a bad or dirty switch.
__________________
A lousy day in Paradise is still a day in Paradise.
Ssicarman is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:59 PM.

© 2006 - 2016 CrowdGather | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community

 

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.