Saturn Spot
 

 


Go Back   Saturn Spot > Saturn Model & Technical Discussion > How Do You Fix This?


Reply
 
Thread Tools Display Modes
Old 05-25-2014, 05:15 AM   #1
km_in_nyc
Banned
 
Join Date: May 2014
Posts: 3
Default Gen 3 2002 SC2 Instrument Cluster Connector Wiring Help


Hi guys. I need some help with my Gen 3 2002 Saturn SC2. After having success with the IPJB A2 (F5) issue, I had the confidence to take on another electrical issue. My instrument cluster was acting up... back lights and opera lights flickering and going off, turn signals indicators working when they feel like it, etc. When I notices that things go on and off when I wiggle the harness by the connector, i decided to retension those tiny GM Micro-pack terminals. Normally I take pictures of everything before I start, but this time I figured if I go one pin at a time, I won't need pictures. Well... I must have reinstalled a terminal into the wrong position. The cluster is basically dead except for the security light.

Would anyone out there be kind enough to provide me with a pin-out chart or close-up pictures of their instrument cluster wiring harness so I could get the right colors in the right sockets?


Last edited by km_in_nyc; 05-25-2014 at 05:20 AM.. Reason: To clarify which Saturn Model
km_in_nyc is offline   Reply With Quote
Reply

Bookmarks

Tags
connector, gen 3, instrument cluster, micro-pack, wiring

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:42 PM.

© 2006 - 2016 CrowdGather | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community

 

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.