Saturn Spot
 

 


Go Back   Saturn Spot > Saturn Model & Technical Discussion > Saturn Vue


Reply
 
Thread Tools Display Modes
Old 10-07-2015, 11:26 PM   #1
papawill
Junior Member
 
Join Date: Oct 2015
Posts: 1
Default Idle/Acceleration


MY 2002 Saturn vue the engine shakes while ideling. It also hesitates while I'm trying to accelerate in stop/go traffic, after I slow down from higher speeds. My mechanic is stumped, all the usual parts have been replaced and checked !! Any suggestions would be appreciated !!

papawill is offline   Reply With Quote
Old 10-14-2015, 04:13 AM   #2
derfderf
Senior Member
 
derfderf's Avatar
 
Join Date: Nov 2006
Location: Out on the Tiles
Posts: 624
Default

Sorry -- missed your post

Quote:
Originally Posted by papawill View Post
My mechanic is stumped, all the usual parts have been replaced and checked !! Any suggestions would be appreciated !!
Interesting approach -- throw parts at car not knowing where the problem lies but hope you find it by guessing....we call that "shotgunning parts"

Has the EGR valve and the passage leading to it been cleaned?
A lot of EGR issues will show up during acceleration and deceleration because that is when the pintle is commanded to move its maximum distance. If it is slightly hanging up because it is gunked up, you may get this kind of behavior. May set a code, may not. I'm not a Vue expert.

As for the shake at idle, could be anything from motor mounts to a vacuum leak to......

Service Engine Soon light on?

If so, please get codes from mechanic. We need the actual codes in the format Pxxxx where xxxx is a four digit number. Descriptions of the codes won't help as much, we need the actual code numbers Pxxxx.
__________________
derf/PA
97 SC2 ~253K

95 SC2 ~235K +/running-- "All in the Family"

Last edited by derfderf; 10-14-2015 at 04:15 AM..
derfderf is offline   Reply With Quote
Old 10-23-2015, 04:46 PM   #3
goaliemo
Community Moderator
 
goaliemo's Avatar
 
Join Date: Jun 2014
Location: Northshore, Louisiana
Posts: 1,243
Default

Motor mounts/tranny mounts?
EGR as derf said?
How often has it had a tune up?
__________________
Billy, Louisiana
03 Ion-1 Sedan (Topanga)
06 Ion Redline- HPTuned, still slow.
92 SL1-Sold
04 Ion
goaliemo is offline   Reply With Quote
Old 02-24-2016, 01:51 AM   #4
rayluka
Junior Member
 
Join Date: Feb 2016
Posts: 6
Default

Check engine light on? Im having a PCM issue. P0607 engine code. Running poorly shaking..etc
rayluka is offline   Reply With Quote
Old 02-24-2016, 05:32 PM   #5
derfderf
Senior Member
 
derfderf's Avatar
 
Join Date: Nov 2006
Location: Out on the Tiles
Posts: 624
Default

rayluka,

Why are you posting your codes in someone else's troubleshooting thread?

Please start a new thread of your own.

And include the model, year, tranny and engine in your initial post; no one knows what you're driving.......
__________________
derf/PA
97 SC2 ~253K

95 SC2 ~235K +/running-- "All in the Family"

Last edited by derfderf; 02-24-2016 at 05:42 PM..
derfderf is offline   Reply With Quote
Old 02-24-2016, 07:02 PM   #6
rayluka
Junior Member
 
Join Date: Feb 2016
Posts: 6
Default

Quote:
Originally Posted by derfderf View Post
rayluka,

Why are you posting your codes in someone else's troubleshooting thread?

Please start a new thread of your own.

And include the model, year, tranny and engine in your initial post; no one knows what you're driving.......
I asked a question of the OP. it sounded like his problem was the same as mine. If it was I was going to share information. I didn't ask anyone to help me with my issue. I know my PCM is bad and I ordered a new one to reprogram and install. Thought this might be his issue also. I just left a previous board because of members trolling to correct people. Thanks for the correction.
rayluka is offline   Reply With Quote
Old 02-25-2016, 02:02 AM   #7
derfderf
Senior Member
 
derfderf's Avatar
 
Join Date: Nov 2006
Location: Out on the Tiles
Posts: 624
Default

Interesting.

I have 450+ posts on this forum but I'm trolling?
I'm 20 posts into a current thread troubleshooting w dgrey30 but I'm a troll?
Nope.

Your post was sufficiently vague to prompt my response. People jack threads all the time. We both know that. Appreciate your willingness to share info -- that's what forums are all about. Just hit me as an odd way to ask a question -- one I had already asked -- with no OP response. I was polite in my request.

If I understood the "context" of your post, I obviously wouldn't have said a thing. Apologies if I offended you.

Water under the bridge.

Welcome to the Spot.
__________________
derf/PA
97 SC2 ~253K

95 SC2 ~235K +/running-- "All in the Family"
derfderf is offline   Reply With Quote
Old 02-25-2016, 02:34 AM   #8
rayluka
Junior Member
 
Join Date: Feb 2016
Posts: 6
Smile

THanks for the welcome. My apologies. My skin is a bit thin from other forums. I can see you know your business, I apologize and will be clearer in any further posts.

Last edited by rayluka; 02-25-2016 at 02:36 AM..
rayluka is offline   Reply With Quote
Old 03-05-2016, 08:11 AM   #9
derfderf
Senior Member
 
derfderf's Avatar
 
Join Date: Nov 2006
Location: Out on the Tiles
Posts: 624
Default

seems papa was a rolling stone...
__________________
derf/PA
97 SC2 ~253K

95 SC2 ~235K +/running-- "All in the Family"
derfderf is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:00 AM.

© 2006 - 2016 CrowdGather | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community

 

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.