Saturn Spot
 

 


Go Back   Saturn Spot > Community > SaturnSpot.com Announcements & Feedback


Reply
 
Thread Tools Display Modes
Old 02-14-2010, 04:10 AM   #1
RjION
Senior Member
 
RjION's Avatar
 
Join Date: Jul 2006
Location: Arizona
Posts: 1,085
Default Fix The Gallery


FIX THE GALLERY

We can't add new pictures
The thumbnails do not work
We can't remove old pictures

FIX THE GALLERY

__________________
Rj Arizona
■ 07 I3 2.4L Sedan White ■14 Forte5 EX Pearl ■

Shut up and drive.
I have SL2, SW2, & ION pictures in the gallery under SaturnSdn & RjION
RjION is offline   Reply With Quote
Old 02-15-2010, 04:38 PM   #2
RjION
Senior Member
 
RjION's Avatar
 
Join Date: Jul 2006
Location: Arizona
Posts: 1,085
Default

Checked again today ....... and still nothing has been repaired.
__________________
Rj Arizona
■ 07 I3 2.4L Sedan White ■14 Forte5 EX Pearl ■

Shut up and drive.
I have SL2, SW2, & ION pictures in the gallery under SaturnSdn & RjION
RjION is offline   Reply With Quote
Old 02-15-2010, 10:35 PM   #3
Ssicarman
Senior Member
 
Ssicarman's Avatar
 
Join Date: Jul 2002
Location: Canada
Posts: 4,706
Default

Quote:
Originally Posted by RjION View Post
Checked again today ....... and still nothing has been repaired.
And not likely to until I can actually get the attention of someone from Crowdgather which is apparently difficult. On the weekend I PM'ed someone from their corporate forum, nothing yet. I am not able to post new threads there even though I joined. Will give things a few days and go from there.
__________________
A lousy day in Paradise is still a day in Paradise.
Ssicarman is offline   Reply With Quote
Old 02-16-2010, 01:15 AM   #4
Roadion
Junior Member
 
Roadion's Avatar
 
Join Date: Sep 2007
Posts: 22
Default

Admin of this site has always been lax

If the correct filter is used and installed properly ..... ecotec filters will not crush
Roadion is offline   Reply With Quote
Old 02-20-2010, 11:12 PM   #5
RjION
Senior Member
 
RjION's Avatar
 
Join Date: Jul 2006
Location: Arizona
Posts: 1,085
Default

Ssicarman the posts were for the benafit of admin or anyone from the sold called company that holds this site. I know you are limited as to what you can do and thank you for everything done so far. The way this outfit has run this site into the ground is unreal at least your able to reinstate some old members. That may get some to come back as they see old faces on the site. That'll not hurt because Charlie that runs Saturn Fans is on a ban everyone rampage and soon he'll be out of users that can sign on and the others will just stop showing up just like what happed to this site. So I'll say WELCOME SATURNFANS

PS: and the gallery still does not function
__________________
Rj Arizona
■ 07 I3 2.4L Sedan White ■14 Forte5 EX Pearl ■

Shut up and drive.
I have SL2, SW2, & ION pictures in the gallery under SaturnSdn & RjION

Last edited by RjION; 02-20-2010 at 11:42 PM..
RjION is offline   Reply With Quote
Old 03-02-2010, 09:45 PM   #6
cg admin
Community Administrator
 
Join Date: Aug 2008
Posts: 489
Default

Should be working now. Not sure how it got broken like that.
cg admin is offline   Reply With Quote
Old 03-02-2010, 11:35 PM   #7
Ssicarman
Senior Member
 
Ssicarman's Avatar
 
Join Date: Jul 2002
Location: Canada
Posts: 4,706
Default

Quote:
Originally Posted by cg admin View Post
Should be working now. Not sure how it got broken like that.
Thank you.
__________________
A lousy day in Paradise is still a day in Paradise.
Ssicarman is offline   Reply With Quote
Old 03-03-2010, 08:15 PM   #8
RjION
Senior Member
 
RjION's Avatar
 
Join Date: Jul 2006
Location: Arizona
Posts: 1,085
Default

Alright .......... I'm off to delete my old pictures and add new ones.

Thanks
Rj
__________________
Rj Arizona
■ 07 I3 2.4L Sedan White ■14 Forte5 EX Pearl ■

Shut up and drive.
I have SL2, SW2, & ION pictures in the gallery under SaturnSdn & RjION

Last edited by RjION; 03-03-2010 at 08:44 PM..
RjION is offline   Reply With Quote
Old 03-03-2010, 08:23 PM   #9
RjION
Senior Member
 
RjION's Avatar
 
Join Date: Jul 2006
Location: Arizona
Posts: 1,085
Default

Ok then ............ I can not delete old pictures and I can not add new pictures.

This is what I get

Error creating thumbnail! Error code: 1

Command:

"/usr/bin/mogrify" +profile "*" -size 0x100 -quality 70 -geometry 0x100 '/home2/saturnspot.com/htdocs/gallery/data/505/thumbs/ION-3-W_267_.jpg'
__________________
Rj Arizona
■ 07 I3 2.4L Sedan White ■14 Forte5 EX Pearl ■

Shut up and drive.
I have SL2, SW2, & ION pictures in the gallery under SaturnSdn & RjION
RjION is offline   Reply With Quote
Old 03-05-2010, 06:14 PM   #10
mizfish
Banned
 
Join Date: May 2008
Posts: 5
Default

Thanks for letting us know. We will look into why you got the error on the gallery.
mizfish is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:35 PM.

© 2006 - 2016 CrowdGather | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community

 

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.