Saturn Spot
 

 


Go Back   Saturn Spot > Saturn Model & Technical Discussion > Saturn ION


Reply
 
Thread Tools Display Modes
Old 05-20-2015, 12:25 PM   #1
mooch1
Member
 
Join Date: Jul 2009
Location: canada
Posts: 81
Default front end noise ion 2007


weird front end noise on my saturn ion 2007...it makes a weird sqeaky noise after driving 10 minutes or so on bumps on driver side front..it gets worse as i drive ...not when i turn left or right...the links are new on both sides...
strut??
the strut does not bounce too much and is stiff and the same on both sides....
just up and down movement it makes a bad low squeak noise !

help!

mooch1 is offline   Reply With Quote
Old 05-20-2015, 12:27 PM   #2
mooch1
Member
 
Join Date: Jul 2009
Location: canada
Posts: 81
Default

please let me know if anything like this happened to you,,,a garage will kill me in bills!
thanks.
mooch1 is offline   Reply With Quote
Old 05-20-2015, 08:49 PM   #3
goaliemo
Community Moderator
 
goaliemo's Avatar
 
Join Date: Jun 2014
Location: Northshore, Louisiana
Posts: 1,243
Default

It is probably a motor mount. Does it sound like it is metal on metal?
Or it could be a control arm bushing.
__________________
Billy, Louisiana
03 Ion-1 Sedan (Topanga)
06 Ion Redline- HPTuned, still slow.
92 SL1-Sold
04 Ion
goaliemo is offline   Reply With Quote
Old 05-21-2015, 02:17 AM   #4
mooch1
Member
 
Join Date: Jul 2009
Location: canada
Posts: 81
Default

Quote:
Originally Posted by goaliemo View Post
It is probably a motor mount. Does it sound like it is metal on metal?
Or it could be a control arm bushing.
No metal sound,,, just a weird squeak noise ,,, it gets worse as I drive,,,, but the strut is firm,,,
doesnt seem like the control arm bushing,,,, was replaced a few years back,,, not the same noise as now
mooch1 is offline   Reply With Quote
Old 05-21-2015, 06:10 AM   #5
derfderf
Senior Member
 
derfderf's Avatar
 
Join Date: Nov 2006
Location: Out on the Tiles
Posts: 624
Default

how many miles on the car?
How old are the struts? (mileagewise)?

If it is strut related you might be able to pull over right after it happens and start to bounce that corner up and down w the hood UP. If it is strut related, it might show up then.

Have you verified the upper and lower mounting nuts are torqued to spec, to eliminate the chance that the strut is walking on you?

I'm an S car guy not an Ion expert. I know the suspensions are different. On an S car, the strut goes right up through the center of the spring, and the upper mount and the top of the spring are in contact, with a bearing in place to allow the rotation of the strut when turning. I have had problems arise where the strut freezes up and then the only thing left to rotate on a turn is the spring, which is up against the rubber on the underside of the top mount. Squeaks like hell, but all the time.

Are you sure that it always gets worse the longer you drive -- or might that seem to be the case, but the route on which you're normally driving gets bumpier (more bumpy?) ?

Not trying to insult your intelligence -- it's just that the time element of this puzzle doesn't yet make sense to me; if it is suspension related, it really shouldn't matter whether you've been driving 10 min or 10 hours -- unless the strut is starting to bind up under use. But I would think you'd be able to notice a difference in ride quality on the minor bumps if that strut was starting to bind.......
__________________
derf/PA
97 SC2 ~253K

95 SC2 ~235K +/running-- "All in the Family"

Last edited by derfderf; 06-16-2015 at 05:39 AM..
derfderf is offline   Reply With Quote
Old 05-22-2015, 12:55 AM   #6
goaliemo
Community Moderator
 
goaliemo's Avatar
 
Join Date: Jun 2014
Location: Northshore, Louisiana
Posts: 1,243
Default

The struts run through the spring into the tower under the hood on the Ion as well.
Do what derf said, and bounce the car up and down from that corner immediately after it happens.
If it makes that noise, you found your issue. You might just need a spring then. Especially if the top hat has worn out.
Let me know, I have an extra set of springs.
__________________
Billy, Louisiana
03 Ion-1 Sedan (Topanga)
06 Ion Redline- HPTuned, still slow.
92 SL1-Sold
04 Ion
goaliemo is offline   Reply With Quote
Old 06-15-2015, 05:31 PM   #7
mooch1
Member
 
Join Date: Jul 2009
Location: canada
Posts: 81
Default

Quote:
Originally Posted by goaliemo View Post
The struts run through the spring into the tower under the hood on the Ion as well.
Do what derf said, and bounce the car up and down from that corner immediately after it happens.
If it makes that noise, you found your issue. You might just need a spring then. Especially if the top hat has worn out.
Let me know, I have an extra set of springs.
replaced front struts ...complete like the monroe quick strut..all new!
replaced stabilizer bar bushings with MOOG light blue polyeurathane bushings...squeak after 15 minutes is still there!!! links????
HELP!!!!
mooch1 is offline   Reply With Quote
Old 06-16-2015, 05:45 AM   #8
derfderf
Senior Member
 
derfderf's Avatar
 
Join Date: Nov 2006
Location: Out on the Tiles
Posts: 624
Default

Start the car in the driveway and let it run for 20 minutes.
Take it for a drive.
Does it squeak while pulling out or immediately after pulling out of the driveway?

If it does, pop the hood and have a buddy locate the area of the squeak.
Watch for kiddies and cars!!

If it does not, go on a drive and see if the 10-15 min drive time results in the squeak.

Report back.
__________________
derf/PA
97 SC2 ~253K

95 SC2 ~235K +/running-- "All in the Family"
derfderf is offline   Reply With Quote
Old 06-17-2015, 04:49 AM   #9
goaliemo
Community Moderator
 
goaliemo's Avatar
 
Join Date: Jun 2014
Location: Northshore, Louisiana
Posts: 1,243
Default

Remember, springs need to settle.
May need lower control arm bushings as well.

But start with what derf said
__________________
Billy, Louisiana
03 Ion-1 Sedan (Topanga)
06 Ion Redline- HPTuned, still slow.
92 SL1-Sold
04 Ion
goaliemo is offline   Reply With Quote
Old 08-19-2015, 04:08 AM   #10
avarusbrightfyre
Junior Member
 
avarusbrightfyre's Avatar
 
Join Date: Aug 2015
Location: San Diego, CA
Posts: 25
Default

Speaking of front end noise: I replaced all my shocks/struts and now I get a thumping noise sometimes from the front right of my car when I go over bumps. I've checked to make sure everything is still tight and even the mechanic said it looked ok when I took it in for an alignment, so I'm not sure where the noise is coming from. It only happens when the car is moving, so it's kind of hard to find it when I'm sitting still. Might be something that happens when the weight of the car is being slung around. Any ideas?
__________________
David (San Diego, CA)

Current: 2007 Saturn ION 2.4L Coupe - Stock....so far

Previous: 1999 Saturn SC2, 1991 Saturn SL2
avarusbrightfyre is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:10 AM.

© 2006 - 2016 CrowdGather | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community

 

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.