Saturn Spot
 

 


Go Back   Saturn Spot > Saturn Model & Technical Discussion > Saturn S-Series > Saturn S-Series - Technical


Reply
 
Thread Tools Display Modes
Old 05-26-2015, 06:55 AM   #11
TylerFolkner
Junior Member
 
Join Date: May 2015
Posts: 12
Default


2) To unscrew whatever is screwed requires me knowing exactly which wires (color) coming from where (steering column base?) were tapped into for the stereo. Does the stereo work? NO
3)Have you checked your battery voltage? should be a hare under 12V. Please respond with the V. 12V
4) Have you checked your pos AND neg battery cables for corrosion (cut back the insulation a bit and look for signs of acid damage) and tightness to the battery, frame (batt -), and starter (batt +)? YES
5) Does the car crank but not fire up or does it not crank at all? CRANKS BUT NOT FIRE UP
6)Fuse checks: need to pull and test individually. Most are probably orig to the car, and there may be corrosion in the sockets. After verifying a fuse, insert and remove it 2 or 3 times to "sweep" the terminals and remove the corrosion from the circuit. DONE, ALL NEW FUSES
7) Based on where he was working (physically) to install the radio, it is possible that the Instrument Panel Junction Box (IPJB) got jarred, and there may be a corroded hot connection to the back of that panel that needs to be cleaned up. I've never removed one so I can't help you there -just make sure you DISCONNECT THE BATTERY first
I have had many independent mechanics tell me that the underhood junction box (UHJB) is prone to issues with burned contacts underneath, leading to open circuits. I FEEL LIKE THERE IS A PRETTY BIG SHORT.

__________________
1992 Saturn SL2 - Sold
1996 Land Rover Discovery 2 - Poundin' down the streets
TylerFolkner is offline   Reply With Quote
Old 05-26-2015, 05:00 PM   #12
derfderf
Senior Member
 
derfderf's Avatar
 
Join Date: Nov 2006
Location: Out on the Tiles
Posts: 624
Lightbulb

2) Ok if the stereo doesn't work and the car won't start, then there's no point in leaving the stereo as part of the circuit since it is most likely the root cause of the problem.

Leave stereo physically in place but , with neg terminal of batt removed, disconnect wires. He had to have spliced into something for each, so:
a) for each wire: disconnect, trace backwards from the radio to the car's main wiring and note what color wire of the original car's wiring it was attached to, and physically where the car wiring runs (lighter, steering column...) If the spliced wires are heatshrinked in, just leave it for now and cover the open ends w electr tape so that nothing gets accidentally shorted.

6) Which fuses did you find blown upon fuse by fuse testing? This is critical for backstepping along the wiring diagrams. If this info is not available, that's a big bummer, but life goes on. Harder to troubleshoot a subcircuit when you don't know which one it is. So I am just going to bullrush it from the top and see what we find.

That being said:

Check the following fuses:

30A IGN4 (UHJB) -- feeds radio and wiper subcircuits, among other things, so check
30A IGN4 (UHJB)
5A RADIO and 25A WIPER fuse (IPJB) too.

IGN4 also feeds DIS (ignition module beneath the coils), the PCM, and the fuel injectors.
so check
5A EGR (needed anyway), 7.5A DIS, 5A PCM1, 7.5A INJ (UHJB)

The IPJB is powered by a single feed from the UHJB.

Check 30A IP BATT (UHJB)

The IP BATT feeds, among other things, the fuel pump
so check
10A F PUMP (IPJB)

_________________________
So it appears that the same branch of circuitry that feeds current to your radio, also controls the wipers, fuel injectors, ignition control module, part of the PCM , and the fuel pump.

Now why wouldn't it run just fine if IGN 4 was blown?
_______________________________________________
0) Disconn Neg term of battery
1) Test the above listed fuses out of the vehicle. Note blown fuses but DO NOT REPLACE YET
2) DISCONNECT THE RADIO FROM THE CAR's wiring and note where it patched in to the car's wiring (wire color and location)
3) NOW REPLACE fuses
3.25) Reattach neg batt term
3.5) pull and test the fuses you just replaced. Note blown ones -- some are always hot. If the IP BATT fuse blows w/o trying to crank, we're 1/2 step closer to tracking it down, same w IGN 4. If you don't do this check, then we don't know if the fuse blew before cranking or because of cranking.

4) Please post summary of info requested in 2 & 3 above.
__________________
derf/PA
97 SC2 ~253K

95 SC2 ~235K +/running-- "All in the Family"
derfderf is offline   Reply With Quote
Old 05-28-2015, 05:42 AM   #13
derfderf
Senior Member
 
derfderf's Avatar
 
Join Date: Nov 2006
Location: Out on the Tiles
Posts: 624
Default

hello? (hello....hello....hello...)
__________________
derf/PA
97 SC2 ~253K

95 SC2 ~235K +/running-- "All in the Family"
derfderf is offline   Reply With Quote
Old 05-28-2015, 05:41 PM   #14
TylerFolkner
Junior Member
 
Join Date: May 2015
Posts: 12
Default

Guy came and picked it up today.. :'( Lil blue SL2 is gone,,
__________________
1992 Saturn SL2 - Sold
1996 Land Rover Discovery 2 - Poundin' down the streets
TylerFolkner is offline   Reply With Quote
Old 05-28-2015, 10:52 PM   #15
goaliemo
Community Moderator
 
goaliemo's Avatar
 
Join Date: Jun 2014
Location: Northshore, Louisiana
Posts: 1,243
Default

What a shame......
__________________
Billy, Louisiana
03 Ion-1 Sedan (Topanga)
06 Ion Redline- HPTuned, still slow.
92 SL1-Sold
04 Ion
goaliemo is offline   Reply With Quote
Old 05-29-2015, 05:34 AM   #16
derfderf
Senior Member
 
derfderf's Avatar
 
Join Date: Nov 2006
Location: Out on the Tiles
Posts: 624
Default

So I spent all that time researching it and spelling it out for you........within 12 hours of your last post

and you couldn't be bothered to
a) tell me it was up for sale
b) thank me?

Wow. Sells a car over a botched radio install and a couple of fuses.

Now THAT's a shame.
__________________
derf/PA
97 SC2 ~253K

95 SC2 ~235K +/running-- "All in the Family"
derfderf is offline   Reply With Quote
Old 05-29-2015, 08:21 PM   #17
TylerFolkner
Junior Member
 
Join Date: May 2015
Posts: 12
Default

You're still helping, The guy that has it now is still wanting help. I sent him the link to this thread
__________________
1992 Saturn SL2 - Sold
1996 Land Rover Discovery 2 - Poundin' down the streets
TylerFolkner is offline   Reply With Quote
Old 05-30-2015, 03:43 AM   #18
goaliemo
Community Moderator
 
goaliemo's Avatar
 
Join Date: Jun 2014
Location: Northshore, Louisiana
Posts: 1,243
Default

Tell him to sign up, and enjoy our company
__________________
Billy, Louisiana
03 Ion-1 Sedan (Topanga)
06 Ion Redline- HPTuned, still slow.
92 SL1-Sold
04 Ion
goaliemo is offline   Reply With Quote
Old 05-30-2015, 11:30 AM   #19
TylerFolkner
Junior Member
 
Join Date: May 2015
Posts: 12
Default

He is lol,
__________________
1992 Saturn SL2 - Sold
1996 Land Rover Discovery 2 - Poundin' down the streets
TylerFolkner is offline   Reply With Quote
Old 05-30-2015, 02:58 PM   #20
derfderf
Senior Member
 
derfderf's Avatar
 
Join Date: Nov 2006
Location: Out on the Tiles
Posts: 624
Default

that'll be $115 diag charge, + 2hrs labor @ $75(sorry gotta charge real time) so far if he want's to continue......

Please send all payments as donations to the Alzheimer's Association of America. Nasty disease. Watch it kill your loved one, 1 day at a time. I did. 7+ years.

Please upload letter confirming the contribution to your photo album for verification. Then we can continue.

KIDDING about the bill -- but not about Alzheimer's.
__________________
derf/PA
97 SC2 ~253K

95 SC2 ~235K +/running-- "All in the Family"
derfderf is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:14 PM.

© 2006 - 2016 CrowdGather | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community

 

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.