Saturn Spot
 

 


Go Back   Saturn Spot > Saturn Model & Technical Discussion > How Do You Fix This? > Technical Issues


Reply
 
Thread Tools Display Modes
Old 07-20-2005, 08:27 PM   #1
CobraEatr
Junior Member
 
Join Date: Jun 2005
Posts: 12
Default What causes my idle to jump HIGH at startup?


When I crank the car the idle jumps up to around 3000 RPMs and it stays there for a few minutes. Any ideas?

I haven't replaced my PCM coolant temp sensor yet, but would this affect idle at startup? Thanks in advance.

__________________
1993 Saturn SL1
200K Miles, Stock
Great Daily Driver
CobraEatr is offline   Reply With Quote
Old 07-20-2005, 09:45 PM   #2
vodavi6346
Member
 
Join Date: May 2004
Location: Orlando , FL
Posts: 45
Default

it sounds like a TPS throtle position sensor .. when my coolant temp sensor went out it would do it all the time not just when it was at idle ..
vodavi6346 is offline   Reply With Quote
Old 07-20-2005, 10:56 PM   #3
CobraEatr
Junior Member
 
Join Date: Jun 2005
Posts: 12
Default

How hard is the TPS to change? Also, how much did it cost? Thanks.
__________________
1993 Saturn SL1
200K Miles, Stock
Great Daily Driver
CobraEatr is offline   Reply With Quote
Old 07-22-2005, 01:07 AM   #4
Ssicarman
Senior Member
 
Ssicarman's Avatar
 
Join Date: Jul 2002
Location: Canada
Posts: 4,719
Default

I would start with the coolant temp sensor and connector (if corroded).
__________________
A lousy day in Paradise is still a day in Paradise.
Ssicarman is offline   Reply With Quote
Old 07-23-2005, 12:22 AM   #5
CobraEatr
Junior Member
 
Join Date: Jun 2005
Posts: 12
Default

Well, you guys have done it again.

IT WORKED! IT WORKED! IT WORKED! IT WORKED! IT WORKED!

While I was trying to see if my temp sensor was corroded, I noticed that a hose was torn right in that area. I would have never noticed it had I not been looking for (and found) the temp sensor. I fixed the hose and WHALA! The car runs smoother than hell. Thanks guys, I really appreciate it.
__________________
1993 Saturn SL1
200K Miles, Stock
Great Daily Driver
CobraEatr is offline   Reply With Quote
Old 07-23-2005, 03:06 AM   #6
Ssicarman
Senior Member
 
Ssicarman's Avatar
 
Join Date: Jul 2002
Location: Canada
Posts: 4,719
Default

Glad that you got it fixed. Which hose? I suspect that it is the PCV valve hose. Surprised that it would only be at high RPM for a few minutes though.
__________________
A lousy day in Paradise is still a day in Paradise.
Ssicarman is offline   Reply With Quote
Old 07-23-2005, 04:17 AM   #7
PurdueGuy
Senior Member
 
Join Date: Feb 2005
Location: West Lafayette, Indiana
Posts: 6,253
Default

wait... was it the sensor, the hose, or both?
PurdueGuy is offline   Reply With Quote
Old 07-23-2005, 12:53 PM   #8
CobraEatr
Junior Member
 
Join Date: Jun 2005
Posts: 12
Default

There's a 90 degree rubber elbow attached DIRECTLY into the head/valve cover. The other end of the hose, which attaches somewhere below the throttle body, was busted. I would have never found that out had I not have been looking for the coolant temp sensor. I replaced the hose, cleaned the connections on the coolant temp sensor, and the car runs like new again.
__________________
1993 Saturn SL1
200K Miles, Stock
Great Daily Driver
CobraEatr is offline   Reply With Quote
Old 07-23-2005, 01:35 PM   #9
brad_bb
Member
 
Join Date: Feb 2005
Location: Chicago
Posts: 97
Default

It sounds like he's describing the PCV hose. But would that affect anything? I suppose if it were open the the air and reduced the manifold vacuum it would. It would be sucking more air than it should(screwing up the air/fuel ratio). Maybe then the computer would try to compensate by dumping more fuel thus raising the engine speed. Is that the deal?
__________________
Brad_bb
brad_bb is offline   Reply With Quote
Old 07-23-2005, 03:35 PM   #10
CobraEatr
Junior Member
 
Join Date: Jun 2005
Posts: 12
Default

That makes sense because the car was reving high and it was getting awful gas mileage. Now the car idles up to 1500 RPMs and then lowers to 1000 RPMs after a few seconds. It sounds GREAT!
__________________
1993 Saturn SL1
200K Miles, Stock
Great Daily Driver
CobraEatr is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:26 PM.

© 2006 - 2014 CrowdGather | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community

 

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.