Saturn Spot
 

 


Go Back   Saturn Spot > Saturn Model & Technical Discussion > General Saturn Model Range Discussion


Reply
 
Thread Tools Display Modes
Old 09-20-2012, 10:31 PM   #1
dario11
Member
 
dario11's Avatar
 
Join Date: Jul 2012
Posts: 36
Default help,the heater is cooking me


hello my freind.i have a 2000 saturn ls2 v6 3.0 123,000 miles the the a/c wont work cause the heater runns with it.had to remove heater pump and jump the heater core.i've read that the pump is supposed to runn all the time is that so? can you explain whats going on,is it in the module where the problem lies.please explain how this works. the a/c is working good after jumping out the heater core.thank you.

dario11 is offline   Reply With Quote
Old 09-21-2012, 05:40 AM   #2
Ssicarman
Senior Member
 
Ssicarman's Avatar
 
Join Date: Jul 2002
Location: Canada
Posts: 4,706
Default

It sounds like perhaps you have a blend door issue more than anything else. Do you have the manual system or the automatic one?
__________________
A lousy day in Paradise is still a day in Paradise.
Ssicarman is offline   Reply With Quote
Old 09-21-2012, 11:10 AM   #3
dario11
Member
 
dario11's Avatar
 
Join Date: Jul 2012
Posts: 36
Default help the heater is cooling me

what do you mean by manuel or automatic.is that the setting knob for resirculate fresh air.that button. i have or is that manuel.please enlighten me.by the way i have a GM manuel on cd that i would like to share withe rest of the members, with your help if is possible.but i don't know how to do this.
dario11 is offline   Reply With Quote
Old 09-21-2012, 08:07 PM   #4
dario11
Member
 
dario11's Avatar
 
Join Date: Jul 2012
Posts: 36
Default help,the heater is cooking me

okay here is what i found.the right re-circulayion door is broken.i bloked it with cardboard for now.i've epoxy the door and trying to fix the hing hole thats broken off2. is there parts for this module from gm?
dario11 is offline   Reply With Quote
Old 09-22-2012, 12:55 AM   #5
Ssicarman
Senior Member
 
Ssicarman's Avatar
 
Join Date: Jul 2002
Location: Canada
Posts: 4,706
Default

It is going to depend on exactly what is broken. Are you able to get a picture off of your service manual CD of the broken part and post it here?
Chances are if it is an internal part of the HVAC box you will not be able to get it seperately from the entire HVAC box.
__________________
A lousy day in Paradise is still a day in Paradise.
Ssicarman is offline   Reply With Quote
Old 09-22-2012, 12:58 AM   #6
Ssicarman
Senior Member
 
Ssicarman's Avatar
 
Join Date: Jul 2002
Location: Canada
Posts: 4,706
Default

Quote:
Originally Posted by dario11 View Post
what do you mean by manuel or automatic.is that the setting knob for resirculate fresh air.that button. i have or is that manuel.please enlighten me.by the way i have a GM manuel on cd that i would like to share withe rest of the members, with your help if is possible.but i don't know how to do this.
Manual HVAC system will have knobs/levers that manually move the blend doors. Automatic will be electronic with display that shows your settings.
__________________
A lousy day in Paradise is still a day in Paradise.
Ssicarman is offline   Reply With Quote
Old 09-22-2012, 06:04 PM   #7
dario11
Member
 
dario11's Avatar
 
Join Date: Jul 2012
Posts: 36
Default help im cooking

it is the door on the passenger side the small one.i have epoxy it.was crack in 2,and hinged hole is crack i have also epoxy it.i've check with gm and what they offer is the hva/c case for $105.hopefully by tomorow the epoxy will dry and i will put back in.if don't work then i'm going to spend the money or visit junk yard.i will keep you post it.i dont know yet how to insert a picture yet.let me know about that gm cd. it has saturn, pontiac hummer, and others i cant remenber.i thinkis from 1996 to 2010.i'm not looking to make any money for this.because your help and the site is great place.and you are the reason why is great.thank you for help.
dario11 is offline   Reply With Quote
Old 09-22-2012, 07:09 PM   #8
Ssicarman
Senior Member
 
Ssicarman's Avatar
 
Join Date: Jul 2002
Location: Canada
Posts: 4,706
Default

The photo gallery should be working so if you can save an image to your computer from the CD you will be able to load it into the gallery. From there you should be able to put it in your posts.
__________________
A lousy day in Paradise is still a day in Paradise.
Ssicarman is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:20 AM.

© 2006 - 2016 CrowdGather | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community

 

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.